Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

GBoom Shuts off

James Burgbacher Jul 11, 2014 05:17AM PDT

Hi,

Anytime I use my G-Boom it turns itself off after 30 minutes or so. I have tried all configurations, battery or plugged-in, Bluetooth or Aux, and it still turns itself off after 30 minutes even while music is playing, I also tried the reset button on the back and the same thin happens. Please let me know if I'm missing something obvious, as it is frustrating to have to turn the power back on every 30 minutes. Other than this issue, I love my G-Boom.


Thanks,

James

Up 0 rated Down
Store Support Jul 17, 2014 09:42AM PDT G-PROJECT Agent
Hi James!

Thank you for your post. First off, can you tell me how long ago you purchased your G-BOOM?

I have sent an email to our tech team to see if they have a reason this would be happening. Generally the unit should only turn off if it does not receive an audio signal for an extended period of time, which is to save battery life / power.

I will get back to you as soon as I have some more information from our techs.

G-Project Support Team
Up 1 rated Down
Jonathan Sep 16, 2014 04:01PM PDT
Hello, my unit does the same thing. Is there any follow up on this? I am using an ipod with 3.5mm cable, but the battery is always fully charged to begin with and the music cuts out after about 30 minutes, so it's not the audio signal.
Up -1 rated Down
Store Support Sep 16, 2014 04:01PM PDT G-PROJECT Agent
Hi Jonathan!

Sorry to hear you are having a connectivity problem during playback with your G-BOOM. It sounds like it could be am internal circuit or the audio line in jack. If you can send us a direct email I will be happy to open a ticket and see if we can get it exchanged for you. The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact info and we prefer that is not posted here in a public thread.

G-Support
Up 0 rated Down
John Sterling May 18, 2015 12:07PM PDT
Does the same thing. Also has static when i hook it up. I have to wiggle the cord to fix and not move it. It only 6 m old
Up 0 rated Down
G-Project Support May 18, 2015 12:07PM PDT G-PROJECT Agent
Hi John!

Sorry to hear you are having a problem with the Line-in port on your G-BOOM. If you can send us a direct email (support@gprojectgear.com) I will be happy to open a ticket and review some details to see if we can get it exchanged for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact info and we prefer that is not posted here in a public thread.

G-Support
Up 0 rated Down
Michael James Sunken Aug 29, 2017 09:25PM PDT
same thing here, Bluetooth or line in. shuts off after about 20 minutes. continuously plugged in to 110 VAC??
Up 0 rated Down
G-Project Support Aug 29, 2017 09:25PM PDT G-PROJECT Agent
Hi Michael!

Sorry to hear you are having a problem with your speaker. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team
Up 0 rated Down
Daniel Rodriguez Dec 05, 2017 02:20PM PST
Have the same problem, and I have this G-Boom for 2 day.
Up 0 rated Down
G-Project Support Dec 05, 2017 02:20PM PST G-PROJECT Agent
Hi Daniel!

Sorry to hear you are having a problem with your G-BOOM. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team
Up 0 rated Down
Katrina Zens Jan 11, 2018 09:13PM PST
I have the same issue! I cannot use the G Boom speaker -- plugged in via aux cord, or bluetooth -- for more than 20 minutes without it shutting off. This problem persists when it is plugged into an outlet, and when it is running on reserve batteries.
Up 0 rated Down
G-Project Support Jan 11, 2018 09:13PM PST G-PROJECT Agent
Hi Katrina!

Sorry to hear you are having a problem with your G-BOOM. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team
Up 0 rated Down
G-Project Support Feb 05, 2018 10:40AM PST G-PROJECT Agent
Hi Tom!

Sorry to hear you are having a problem with your G-BOOM. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team
Up 0 rated Down
Tom Feb 05, 2018 10:40AM PST
Same as above. I can understand (sort of) how it shuts off after a lack of use, but it seems to shut off with low volumes as well?

I have mine plugged in to AC and connected by wire to an iMac.
Beyond that? I like the form factor.
Up 0 rated Down
edgar montas Apr 13, 2018 08:22AM PDT
I'm having same problem with new one too (bought 3 months ago).It turns off every half hour no matter what. Please advise. Thank you!
Up 0 rated Down
G-Project Support Apr 13, 2018 08:23AM PDT G-PROJECT Agent
Hi Edgar!

Sorry to hear you are having a problem with your G-BOOM. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team
Up 0 rated Down
Glynn May 23, 2018 06:51AM PDT
so whats the solution? I have the same cut off issues.
Up 0 rated Down
G-Project Support May 23, 2018 06:51AM PDT G-PROJECT Agent
Hi Glynn,

Sorry to hear you are having a problem with your G-BOOM. If you can send us a direct email (support@gprojectgear.com,) I will be happy to open a ticket and review some details to see if we can get it resolved for you.

The reason I am asking you to send a direct email rather then continuing the process here is that we will need your contact information and we prefer that information is not posted here in a public thread.

Your G-Support Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

beee9aeb1455f2a661c87f9e550b33be@g-project.desk-mail.com
http://assets0.desk.com/
false
tweet_g_project
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete